DNS01 not responding to recursive DNS requests
Incident Report for Giganet Status Page
Resolved
The DNS01 server problem has been resolved. As this was our first recursive DNS server to be deployed in our network, it had some old legacy configuration that needed updating.

Once updated, it was confirmed to be fully operational.

We have confirmed that the more recently deployed DNS02 and DNS03 servers are unaffected and were all okay.

Apologies for any inconvenience this issue may have caused.
Posted Mar 25, 2020 - 20:26 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 17:14 GMT
Investigating
We are currently investigating a problem with our DNS01 recursive DNS server. Currently this is not responding to any DNSv4 or DNSv6 requests.

Our DNS02 and DNS03 servers are currently performing.

DNS01 - 37.48.224.26 - impacted
DNS02 - 37.48.224.26 - operational
DNS03 - 185.102.149.13 - operational

Please ensure that you have configured at least DNS02, or preferably DNS03 as your secondary DNS server.
If you have, then you should see no impact from this incident.
Posted Mar 25, 2020 - 16:48 GMT
This incident affected: Giganet Network 1 - Core Applications (DNS01 Recursive Server).