Virtual1 NNI Failure
Incident Report for Giganet Status Page
Resolved
The data centre have repaired a faulty cross connect which has resolved this incident.

We apologise for the extended outage. A RFO will be distributed to customers following this.
Posted Nov 14, 2017 - 18:35 GMT
Identified
Unfortunately we have seen this NNI fail again overnight, and continued efforts are being made with the DC to resolve this.
Posted Nov 14, 2017 - 06:58 GMT
Monitoring
We have observed the NNI has returned to service and customer service has reestablished. We are awaiting feedback from the data centre.
Posted Nov 13, 2017 - 18:50 GMT
Identified
The fault appears to be with the cross connect within the data centre.

This has been logged with the DC to investigate.
Posted Nov 13, 2017 - 18:12 GMT
Update
We continue to observe an outage on our Virtual1 Ethernet NNI, and the interface has since flapped up/down a few times.
Escalations with the carrier are ongoing.
We thank customers for their continued patience.
Posted Nov 13, 2017 - 17:38 GMT
Update
We have chased the carrier for an update as we have heard no news since we logged this with them.
Posted Nov 13, 2017 - 16:38 GMT
Investigating
We have seen our NNI to Virtual1 fail.

Customers with resilient circuits may notice decreased speeds which may result in packet loss and/or increased latency.

We have logged this with the carrier.

We apologise for any inconvenience.
Posted Nov 13, 2017 - 15:52 GMT