Power outage at DC - Affecting Hosted Services
Incident Report for M12 Solutions and Giganet
Resolved
The power at Global Switch 2 has remained online.

An RFO will be published once this is received from the data centre.

We apologise to our Cloud Splicecom, ShoreTel & some of our DBX Managed customers affected.
Clearly, N+1 power should prevent this type of incident ever occurring in such as 'resilient' data centre environment.

Most of our Cloud customers opt for the N+1 data centre capability (Global Switch 2 Primary; Virtus Enfield Secondary); however given this incident lasted around 10 minutes, initiating a full datacentre failover to Virtus Enfield was determined not to be the best move to restore service in the fastest time.

As this is the third such power failure affecting both A+B power feeds in 12 months at Global Switch 2, we shall urgently investigate whether to switch our primary vDC to Virtus Enfield Secondary and retain Global Switch 2 as the resilient offering. We have not been aware of similar power issues affecting Virtus in the same period.

Further updates will be provided to affected customers on an individual basis.
Posted about 2 years ago. Jul 11, 2017 - 09:02 BST
Update
We have started to see services come back online.
Posted about 2 years ago. Jul 10, 2017 - 14:39 BST
Identified
We have identified this as a power outage at the Global Switch 2 Datacentre.
Posted about 2 years ago. Jul 10, 2017 - 14:32 BST
Investigating
We have noticed a power issue that has affected one of our DataCentre Hosting Providers, some customers hosted in this environment will notice an outage on any hosted servers.

We have spoken to the provider and are chasing for regular updates.
Posted about 2 years ago. Jul 10, 2017 - 14:31 BST