ELITE leased line outage affecting some Dorset customers
Incident Report for M12 Solutions and Giganet
Resolved
TTB engineers repaired the line card in the exchange that restored service, however a subsequent fault was detected on a single circuit that was resolved in the early hours of the morning after raising a separate support ticket for this.

Please accept our apologies for the extended outage.

If you have any questions, please contact us via the usual helpdesk channels.
Posted 7 months ago. Dec 05, 2018 - 10:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 05, 2018 - 08:05 GMT
Update
TTB have confirmed that the NPE card has been reloaded and hardware alarms have reset. They have subsequently cleared the P1 fault.

We have observed some customer connections restore just after 22:30, however we are still observing a few down still.

We have logged this with the carrier, however we may require customer on-site diagnostic checks to rule out anything onsite.
Posted 7 months ago. Dec 05, 2018 - 00:33 GMT
Update
The engineer has arrived at the exchange but is struggling to gain access to the building due to an access card issue.

This is anticipated to be resolved within the next hour.
Posted 7 months ago. Dec 04, 2018 - 22:20 GMT
Update
The TTB field engineer is still en route to the exchange.

We haven’t been provided a revised ETA.
Posted 7 months ago. Dec 04, 2018 - 20:52 GMT
Update
We have been advised by TTB that a field engineer is now en-route from Birmingham and is scheduled to reach the Yeovil exchange at 20:30.

We will provide a further update at 20:45 if not sooner.

The affected exchanges are: Feniton, Ilminster, Taunton, Westbourne, Wellington, Seaton, Wincanton, Sampford Peverell, Bishops Lydeard, Exeter Castle, Weymouth, Chard, Preston, Blandford, Lyme Regis, Warmwell, Lytchett Minster, Pinhoe, Cullompton, Tisbury, Evercreech, Shaftesbury, Bridport, South Petherton, Upwey, Gillingham, Bournemouth, Axminster, Milborne Port, South Chard, Henlade, West Monkton, Canford Cliffs, Crediton, Kennford, Silverton, Starcross, Topsham, Portland, Child Okeford, Sturminster Newton, Milton Abbas, Craddock, Tiverton, Marnhull, Mere and Stalbridge.

(We're miffed why TTB don't have an engineer available more locally; but that's a question for tomorrow!)
Posted 7 months ago. Dec 04, 2018 - 18:22 GMT
Update
Sadly we're still observing an outage affecting a number of Dorset-based TTB ELITE leased line circuits (but not all).

A further more detailed technical update was provided by TTB at 16:42, but their next update scheduled for 17:35 is missing.

Latest technical update from TTB at 16:42: "Network monitoring has identified that a data management card within our core router at Yeovil (XCRP card) requires a restart due to the loss of data management to customers connected through it."

We will of course continue to monitor for updates and provide any news as we learn more.
Posted 7 months ago. Dec 04, 2018 - 18:03 GMT
Identified
We have now had confirmation from TTB that a NPE (network provider edge) router in the Yeovil Exchange (Collector Node) has failed.

The TTB NOC team are investigating, but are unable to provide an estimated fix time as yet.
We do not yet know if this is a remote fix or requires on-site attendance.

We will provide updates as we learn more.

Customers with fully managed failover will be routing via alternative diverse circuits, and these may be slower than the usual circuit.
Posted 7 months ago. Dec 04, 2018 - 16:21 GMT
Investigating
Some customers located in Dorset routing via the TTB network are currently experiencing an outage on their service. This is not affecting all customers in Dorset routing via the TTB network.

We have raised this to the carrier and will be providing updates as soon as possible.

We apologise for any inconvenience this causes.
Posted 7 months ago. Dec 04, 2018 - 16:05 GMT
This incident affected: M12 Giganet - Internet Services (Carrier - ELITE/IGNITE (Leased line)).