Partial service outage - Broadband services - 30/05/19
Incident Report for M12 Solutions and Giganet
Resolved
Services have continued to be stable since the restoration of service earlier.
We apologise for any inconvenience this outage caused.
Posted 4 months ago. May 30, 2019 - 12:37 BST
Monitoring
Services have restored but work is still continuing with our carrier’s supplier to confirm the all clear.
Posted 4 months ago. May 30, 2019 - 09:34 BST
Identified
Our carrier has confirmed that there is a known mass service outage within their network affecting broadband circuits nationally.
This outage is between one of their backhaul providers and their core network (the carrier that transports data from the exchanges to their core).
For Giganet, this appears to be affecting around 5% of our connections, so not everyone is affected.

There is sadly no estimated time to restore services at this time, however we will keep customers updated here.
Next update is planned for 09:30, or sooner if our carrier providers this.
Posted 4 months ago. May 30, 2019 - 07:45 BST
Investigating
We are currently aware of a partial service outage (MSO) affecting our broadband services through our wholesale broadband carrier network.

Customers with Legacy (ADSL2+), SuperBOLT (FTTC), UltraBOLT (G.Fast), UltraBEAM (FTTP) broadband services may be affected.

Start Time: 07:00

Affecting: This is affecting

Service Impact: No service

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted 4 months ago. May 30, 2019 - 07:38 BST
This incident affected: M12 Giganet - Internet Services (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).