Loss of B-feed power to our Telehouse North Rack
Incident Report for M12 Solutions and Giganet
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 06:47 GMT
Monitoring
We have seen the B power feed restore. We’re monitoring and awaiting the all clear.
Posted Oct 29, 2019 - 23:05 GMT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2019 - 21:29 GMT
Investigating
We are currently investigating a loss of mains power to our 'B' power feed to our Telehouse North rack.
At present, all our systems, network and devices are fully operational as they are powered via the 'A' feed.
We have a loss of redundancy with the B-feed outage, so our Telehouse POP remains at risk.

A case has been raised with the datacentre to investigate this outage.
Posted Oct 29, 2019 - 21:24 GMT
This incident affected: M12 Giganet - Data Centres & Points of Presence (Giganet Core - Telehouse North).