Mass service outage - Broadband services - 09/09/19
Incident Report for M12 Solutions and Giganet
Resolved
Services have been restored.
Posted 6 days ago. Sep 09, 2019 - 16:51 BST
Update
We are continuing to investigate this issue.
Posted 6 days ago. Sep 09, 2019 - 16:08 BST
Investigating
We are currently aware of a mass service outage (MSO) affecting our broadband services.

Customers with Glide broadband services may be affected.

Start Time: 15:56

Affecting: Glide Broadband Services

Service Impact: Services are offline

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted 6 days ago. Sep 09, 2019 - 16:04 BST
This incident affected: M12 Giganet - Internet Services (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).