MSO - Virtual 1 - Ethernet Circuits Outage
Incident Report for M12 Solutions and Giganet
Resolved
There has been no further problems since earlier.

We will post the reason for outage (RFO) once this becomes available.

Apologies for any inconvenience.
Posted 3 months ago. Nov 28, 2018 - 17:32 GMT
Monitoring
We have observed from 13:11 that all affected circuits have recovered.

We haven't yet received an update from the carrier as to the status of this incident and whether the all clear has been provided.

We will continue to monitor and provide updates as we receive them, but at this time, all affected customers should have their (primary) connectivity restored.
Posted 3 months ago. Nov 28, 2018 - 13:22 GMT
Investigating
Virtual 1 currently have a MSO affecting around 200 Ethernet Circuits. They are diagnosing this issue now and working towards a fix.

As soon as we have any more information we will provide it here.

We are sorry for any inconvenience this is causing.

Kind Regards

M12 Giganet Network Team.
Posted 3 months ago. Nov 28, 2018 - 12:59 GMT
This incident affected: M12 Giganet - Internet Services (Carrier - ELITE/IGNITE (Leased line)).