Broadband carrier system outage causing intermittent service disruption for some customers
Incident Report for M12 Solutions and Giganet
Resolved
Our carrier has confirmed that their internal systems have been restored to full working order.
Posted 30 days ago. Jul 24, 2019 - 17:05 BST
Identified
We have been advised of a problem with our wholesale national broadband carrier who are currently experiencing an internal system outage.
They are aware of the cause of the problem and working to resolve this as soon as possible. There is no estimated time to resolve this at this time.

This is affecting various sides of their operations including causing some of our customer connections to drop and suffer from intermittent connectivity.

Our proactive NetShield monitoring is reporting that the majority of customers are not affected, but we have noticed that some customer's connectivity has dropped, before re-establishing, and some may be experiencing a prolonged outage.

At this time, customers are advised NOT to reboot, power off, or restart their broadband connection/router if their connection is working as this may prevent re-authentication.
However if their service is not working, please contact our support team and continue to monitor this network status page for further advice.

We apologise for any inconvenience this outage may cause.
Posted 30 days ago. Jul 24, 2019 - 14:33 BST
This incident affected: M12 Giganet - Internet Services (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).