Mass service outage - Broadband services - 14/01/20
Incident Report for M12 Solutions and Giganet
Resolved
We have seen no further reported outages on the broadband network since the resolution reported earlier.
We shall be requesting a reason for outage from the carrier to understand more about the incident and how this can be prevented from occurring again.

We apologise for the inconvenience that the outage earlier caused.
Posted Jan 14, 2020 - 19:16 GMT
Update
We have seen all service come back online at 08:36. We will continue to monitor, but if you still have a problem please get in touch.
Posted Jan 14, 2020 - 09:31 GMT
Monitoring
We have seen the majority of affected broadband customer's connectivity restore as of 08:45. Customers therefore should have full Internet access once more.

Work is still being conducted by our carrier to understand the cause of the outage and ensure that the network remains stable. This outage appears related to a problem within their network.
Posted Jan 14, 2020 - 09:02 GMT
Investigating
We are currently aware of a mass service outage (MSO) affecting our broadband services. Our carrier are also seeing this problem and investigating.

Customers with Legacy (ADSL2+), SuperBOLT (FTTC), UltraBOLT (G.Fast), UltraBEAM (FTTP) broadband services that use the Openreach network may be affected.

This is not affecting all broadband customers, but a significant quantity are being adversely affected by a total loss of service now. We have since seen a large quantity of customers have their connectivity since restore, but we're not expecting this to be fully resolved until our carrier confirms this.

Start Time: 14/01/20 08:16

Affecting: Broadband customers

Service Impact: Intermittent to no service.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Jan 14, 2020 - 08:41 GMT
This incident affected: M12 Giganet - Internet Services (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).