M12 Solutions & Giganet Website Outage
Incident Report for M12 Solutions and Giganet
Resolved
Our websites are back online as of 11:09.
We are awaiting a 'reason for outage' (RFO) from the web host.
Posted Oct 30, 2019 - 12:47 GMT
Investigating
Our web host is suffering a major service outage (MSO) which has caused our M12 Solutions, Giganet and Comm21 public websites to go offline, amongst their other customers.
This started at 09:05.

Our web host is aware of the outage and working on the fix.

Our core network and other systems are fully operational and unaffected by this incident.

If you need to contact us, please visit https://support.m12solutions.co.uk/hc or https://support.giga.net.uk/hc.
Or contact us on 0345 408 1212 (M12) or ‭0345 265 2222‬ (Giganet).
Posted Oct 30, 2019 - 10:14 GMT
This incident affected: Contacting us/ Tools/ Portals (M12 Solutions - Website, Giganet - Website).