Global Switch 2 Power Outage - Affecting Some Hosted Voice Customers
Incident Report for Giganet Status Page
Resolved
We successfully migrated all customer VMs to the alternate data centre Virtus Enfield last night.

All customers were notified in advance directly and we have confirmed everything is optimal.

Global Switch 2 now acts as the resilient backup DC to Virtus Enfield - but we still have reports that this Data Centre's power is on utility mains following the issue with their DRUPS systems.

We apologise to customers for any inconvenience this outage has caused, and we trust that the migration will improve the uptime.

An RFO will be released to customers once the issue in Global Switch 2 has been resolved.

At this time, all services are operational and resiliency is available for our DBX & Private Cloud Phone System customers.
Posted Jul 19, 2017 - 11:50 BST
Monitoring
Power was restored at 16.00 and the Cloud voice infrastructure returned online from 16:14.

Early reports suggest a failure with the data centre's DRUPS system and this may have been bypassed.

We are expecting an RFO and will share once received.

We are actively taking steps to migrate the virtual infrastructure to an alternate data centre.
Customers will be contacted as and when this is scheduled.
Posted Jul 17, 2017 - 18:55 BST
Investigating
We are currently aware of a power outage affecting the Global Switch 2 data centre. We deliver some of our hosted voice system solutions from this data centre.

Our provider are aware and investigating.

This follows on from last weeks' issue.
We had been actively working on a migration plan to avoid any repeated attempts, however this had not completed in time.

We are sorry for the inconvenience.
Posted Jul 17, 2017 - 16:01 BST